欢迎!请使用这个支持论坛登录今天就加入吧!

   

Opxx WordPress版本兼容性

{No.}
等级

总员额:

加入2016~05-04

颗粒物

 
即将购买玛瑙。WordPress会使用ONYX的最小版本是什么?有几年没有接触过的网站(2.83WordPress版本)想要升级到目前的WordPress版本。将上传到我的网站主题目录,切换到ONYX并升级到新的WordPress版本。或者你建议我尝试升级到4.5,然后激活主题。听起来像是行得通吗?在坠毁的情况下做了完整的现场备份。和我的托管公司交谈,他们问WordPress的版本是什么。
{No.}
等级等级等级等级

总员额:三千六百六十七

加入2011-04-27

颗粒物

 
嗨,是的,2.83.非常古老。我绝对建议先更新。此外,在更新时激活的插件更少,可能会给你更稳定的结果。