欢迎光临!若要使用此支持论坛,请登录今天就加入!

你在这里→::论坛主页:: 通用WordPress:: 插件讨论●螺纹

   

简单短代码冲突-未加载可视化编辑器

{name}
等级等级

员额总数:32

加入2011年9月10日

颗粒物

 
我的视力有好长一段时间没用了。我似乎无法指出问题所在。以下是我在编辑文章时按f12时得到的错误代码:

无法加载资源服务器的响应状态为404(找不到)
可湿性粉剂-廷尼麦斯.菲律宾比索:

加载失败
http协议://envirvue.com/blog/wp-content/themes/element/lib/editor/tinymceSlideshow/editor_plugin_mce_v4.js
http协议://envirvue.com/blog/wp-content/plugins/smpl-shortcodes/includes/admin/generator/editor_plugin_mce_v4.php?wp-mce-4205-20150910

无法加载资源服务器的响应状态为404(找不到)
可湿性粉剂-廷尼麦斯.菲律宾比索:

加载失败
http协议://envirvue.com/blog/wp-content/plugins/smpl-shortcodes/includes/admin/generator/editor_plugin_mce_v4.php

http协议://envirvue.com/blog/wp-content/themes/element/lib/editor/tinymceContent/editor_plugin_mce_v4.js?wp-mce-4205-20150910

无法加载资源服务器的响应状态为404(找不到)
可湿性粉剂-廷尼麦斯.菲律宾比索:

加载失败
http协议://envirvue.com/blog/wp content/themes/element/lib/editor/tinymceContent/editor_plugin_mce_v4.js
{name}
等级等级

员额总数:32

加入2011年9月10日

颗粒物

 
我正在使用元素主题。微软Edge和Chrome都有这种情况。
{name}
等级等级

员额总数:32

加入2011年9月10日

颗粒物

 
我想某处有一个损坏的文件。我在另一个文件夹中重建了站点。删除了现有的。通过FTP把一切都恢复过来,一切都好了。我怀疑某个插件中的某个文件已损坏。
{name}
等级

员额总数:

加入2016年4月9日

颗粒物

 
我也有同样的问题-但是用Lightfast。

我已经停用了我所有的插件,并逐一恢复,看看是哪个插件导致了问题,这只是简单的短代码。

{姓名}
等级

员额总数:

加入2016年4月9日

颗粒物

 
好的-这是对Plesk用户的警告。

我通过在checkwordpress安全弹出窗口中禁用Plesk对wp content文件夹的保护,解决了post编辑器中一个空白的可视选项卡的问题。

恐怕看起来简单的短代码与Plesk的Wordpress安全强化不兼容。
{name}
等级等级等级等级

员额总数:3667

加入2011年4月27日

颗粒物

 
谢谢你让我知道。你的主机供应商是什么?
您知道安全强化功能的文档吗?

{姓名}
等级

员额总数:

加入2016年4月9日

颗粒物

 
嗨-我不认为这是一个具体的主机问题-这将是一个问题在任何平台上使用普莱斯克。

以下是有关功能的文档:

http://download1.parallels.com/Plesk/PP12/12.0/Doc/en-US/online/Plesk-administrator-guide/index.htm?文件名=73563.htm

这可能是该页最相关的部分:
wp内容文件夹。wp content目录可能包含不安全的PHP文件,这些文件可能会被用来破坏您的站点。安装WordPress之后,PHP文件可以从wp content目录执行。安全检查验证禁止在wp content目录中执行PHP文件。


有一个PHP脚本是通过Javascript从编辑器调用的-我相信当启用该检查时,Plesk会阻止在wp content文件夹中直接调用PHP脚本。
{name}
等级等级

员额总数:33

加入2012年9月21日

颗粒物

 
你好,

我也有这个问题。我用的是Synapse主题。

在Firefox中,当我执行“工具”>“Web开发人员”>“Web控制台”时,.JS选项卡上显示:
“加载失败:[我的网址]/wp content/plugins/smpl shortcodes/includes/admin/generator/editor_plugin_mce_v4.php“tinymce.min.js:4:9803”

我试着去激活插件,但它不会粘住,它一直停留在活动模式。

删除此插件并重新安装新版本的最佳方法是什么?或者是否有其他问题需要尝试解决?

谢谢!
{name}
等级等级等级等级

员额总数:3667

加入2011年4月27日

颗粒物

 
嗨,我已经升级了v.1.0.20。你能下载最新的,让我知道这是否解决了这个问题?
{name}
等级等级

员额总数:33

加入2012年9月21日

颗粒物

 
你的更新解决了这个问题!我又可以看到可视化编辑器了。谢谢!